Форум по программам «Инфокрафт» для ЖКХ

Форум GKHsoft.ru
Интеграция с ГИС ЖКХ!
База знаний Инфокрафт

Вопросы и ответы, рабочие инструкции, документация по решениям Инфокрафт.

Выбрать дату в календареВыбрать дату в календаре

Страницы: 1 2 След.
Ошибка при попытке записать файл в хранилище файлов
В обновление до релиза 1.0.19.08 сказано Текущая версия конфигурации предназначена для использования с версией системы 1С:Предприятие 8.3 не ниже 8.3.8.1747.
превышена дата доступности обновления
После обновления на версию *.18.01 система лицензирования выдает ошибку "превышена дата доступности обновления"
Зашел в систему лицензирования и в поле дата доступности обновления увидел 31.12.2016 а должно быть 31.12.2017. Что с этим делать?
не формируется оборотно-сальдовая ведомость
не формируется оборотно-сальдовая ведомость выдает ошибку  http://clip2net.com/s/5Ux7Ts
Изменено: Петр Хохобашвили - 08.10.2013 13:22:38
при выводе на печать документа оплата услуг не выводит информацию по услугам
при выводе на печать документа оплата услуг не выводит информацию по услугам
Разбиение оплаты по секциям, Разбиение оплаты по секциям
дописал пару строк внутри функции и все заработало...
Разбиение оплаты по секциям, Разбиение оплаты по секциям
если вы имеете ввиду заминить слово "отдел " на цифру "4" то

{ВнешняяОбработка.АТОЛФискальныеРегистраторы.МодульОбъекта(544,72)}: Ожидается имя формального параметра
Функция ПечататьСтроку(Объект, Наименование, Количество, Цена, Скидка, <<?>>4, НДС, СуммаСоСкидкой = 0) Экспорт (Проверка: Толстый клиент (обычное приложение))
Разбиение оплаты по секциям, Разбиение оплаты по секциям
ничего не вышло. вот код может я не то смотрю




Функция ПечататьСтроку(Объект, Наименование, Количество, Цена, Скидка, Отдел, НДС, СуммаСоСкидкой = 0) Экспорт

Результат = мНетОшибки;

Если СуммаСоСкидкой = 0 Тогда
СуммаСоСкидкой = Окр(Количество * Цена * (1 - Скидка * 0.01), 2, РежимОкругления.Окр15как20);
КонецЕсли;

Если Не Объект.Драйвер.НапечататьФискСтроку(Объект.ИДУстройства, Наименование, Количество,
Цена, СуммаСоСкидкой, Отдел, НДС) Тогда
Результат = мОшибкаНеизвестно;
Объект.Драйвер.ПолучитьОшибку(Объект.ОписаниеОшибки);

ОтменитьЧек(Объект);
КонецЕсли;

Возврат Результат;

КонецФункции // ПечататьСтроку()
Разбиение оплаты по секциям, Разбиение оплаты по секциям
Спасибо!!! завтра буду пробовать.
Разбиение оплаты по секциям, Разбиение оплаты по секциям
но я не понимаю что именно там нужно поменять чтобы чеки из документа оплаты шли в 4 отдел.
Разбиение оплаты по секциям, Разбиение оплаты по секциям
я не совсем понимаю как мне это поможет так как в этой процедуре нечего не сказано о секциях.
Страницы: 1 2 След.
Вы уже с нами?
13 Посетителей на сайте
выбирают программу.
22706 Выбрали решения
Инфокрафт с 2004г.